about summary refs log tree commit diff
path: root/src/package_config_unittest/working_config/CMakeLists.txt
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2020-05-27T00·26+0100
committerVincent Ambo <tazjin@google.com>2020-05-27T00·26+0100
commitafe04691aca3f669f517adaeb5bd4a87a481fb4a (patch)
tree60ae6c91a3959b2f6486256e26ff126e598d1e5d /src/package_config_unittest/working_config/CMakeLists.txt
Squashed 'third_party/glog/' content from commit 9ef754a3023
git-subtree-dir: third_party/glog
git-subtree-split: 9ef754a3023e6fd10f20fe53dfca96dd898182e3
Diffstat (limited to 'src/package_config_unittest/working_config/CMakeLists.txt')
-rw-r--r--src/package_config_unittest/working_config/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/package_config_unittest/working_config/CMakeLists.txt b/src/package_config_unittest/working_config/CMakeLists.txt
new file mode 100644
index 000000000000..d701aa7b1b7a
--- /dev/null
+++ b/src/package_config_unittest/working_config/CMakeLists.txt
@@ -0,0 +1,8 @@
+cmake_minimum_required (VERSION 3.1)
+project (glog_package_config)
+
+find_package (glog REQUIRED NO_MODULE)
+
+add_executable (glog_package_config glog_package_config.cc)
+
+target_link_libraries (glog_package_config PRIVATE glog::glog)