about summary refs log tree commit diff
path: root/src/nix-env/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2010-04-19T10·47+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2010-04-19T10·47+0000
commitb7ff69eb7c3f97c33ec18c51ab87b7f3dd967052 (patch)
tree62b3bb7591e2e76315b93510dc62fa2baa9dce9b /src/nix-env/Makefile.am
parent5c31995bb8adb9189152ebd4f3c41ca9e8049749 (diff)
* Refactoring: move the user environment stuff into its own module.
Diffstat (limited to 'src/nix-env/Makefile.am')
-rw-r--r--src/nix-env/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/nix-env/Makefile.am b/src/nix-env/Makefile.am
index 900524f76e..9b0d995136 100644
--- a/src/nix-env/Makefile.am
+++ b/src/nix-env/Makefile.am
@@ -1,6 +1,7 @@
 bin_PROGRAMS = nix-env
 
-nix_env_SOURCES = nix-env.cc profiles.cc profiles.hh help.txt
+nix_env_SOURCES = nix-env.cc profiles.cc user-env.cc profiles.hh help.txt
+
 nix_env_LDADD = ../libmain/libmain.la ../libexpr/libexpr.la \
  ../libstore/libstore.la ../libutil/libutil.la \
  ../boost/format/libformat.la ${aterm_lib} @ADDITIONAL_NETWORK_LIBS@