about summary refs log tree commit diff
path: root/src/libstore/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2003-11-25T13·01+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2003-11-25T13·01+0000
commit66c115ef5faabb1bcd47ac0d375aeee39b300c43 (patch)
tree617a91ef6c858e483af44aeeb6f12ae42411ee23 /src/libstore/Makefile.am
parentc3ee8c9166e32031a61c397594be4aef127862d4 (diff)
* More `make dist' fixes.
Diffstat (limited to 'src/libstore/Makefile.am')
-rw-r--r--src/libstore/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/libstore/Makefile.am b/src/libstore/Makefile.am
index ad31567b3807..6605a76c2064 100644
--- a/src/libstore/Makefile.am
+++ b/src/libstore/Makefile.am
@@ -1,10 +1,10 @@
 noinst_LIBRARIES = libstore.a
 
 libstore_a_SOURCES = \
- store.cc storeexpr.cc normalise.cc exec.cc \
- globals.cc db.cc references.cc pathlocks.cc
+ store.cc store.hh storeexpr.cc storeexpr.hh \
+ normalise.cc normalise.hh exec.cc exec.hh \
+ globals.cc globals.hh db.cc db.hh \
+ references.cc references.hh pathlocks.cc pathlocks.hh
 
 AM_CXXFLAGS = -DSYSTEM=\"@host@\" -Wall \
  -I.. -I../../externals/inst/include -I../libutil
-
-EXTRA_DIST = *.hh *.h test-builder-*.sh test.cc