about summary refs log tree commit diff
path: root/src/libstore/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2006-11-30T18·35+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2006-11-30T18·35+0000
commit9cf1948993659cc394eccea5890e14df82eff8bb (patch)
tree60564d61d6f38a62b4e4b81d4918db2969a90a4d /src/libstore/Makefile.am
parent6ecb840fd118019f879de60007e13321b7c080d3 (diff)
* Skeleton of remote store implementation.
Diffstat (limited to 'src/libstore/Makefile.am')
-rw-r--r--src/libstore/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/libstore/Makefile.am b/src/libstore/Makefile.am
index 4d25c2d68961..1f294fde6609 100644
--- a/src/libstore/Makefile.am
+++ b/src/libstore/Makefile.am
@@ -1,12 +1,12 @@
 pkglib_LTLIBRARIES = libstore.la
 
 libstore_la_SOURCES = \
- store-api.cc local-store.cc derivations.cc build.cc misc.cc globals.cc \
- db.cc references.cc pathlocks.cc gc.cc 
+ store-api.cc local-store.cc remote-store.cc derivations.cc build.cc misc.cc \
+ globals.cc db.cc references.cc pathlocks.cc gc.cc 
 
 pkginclude_HEADERS = \
- store-api.hh local-store.cc derivations.hh misc.hh globals.hh \
- db.hh references.hh pathlocks.hh gc.hh 
+ store-api.hh local-store.cc remote-store.cc derivations.hh misc.hh \
+ globals.hh db.hh references.hh pathlocks.hh gc.hh 
 
 libstore_la_LIBADD = ../libutil/libutil.la ../boost/format/libformat.la