about summary refs log tree commit diff
path: root/src/libnix/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2003-11-18T10·47+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2003-11-18T10·47+0000
commit8798fae30450a88c339c8f23d7e0c75f5df2ef1c (patch)
tree53d271e89ee3d04490a94a7ea82cf2dc3bbc3c30 /src/libnix/Makefile.am
parent45610ae675f6f8d6ecbd48c495cb7012b143d531 (diff)
* Source tree refactoring.
Diffstat (limited to 'src/libnix/Makefile.am')
-rw-r--r--src/libnix/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/libnix/Makefile.am b/src/libnix/Makefile.am
index 7671b1613d19..055ef1af7b96 100644
--- a/src/libnix/Makefile.am
+++ b/src/libnix/Makefile.am
@@ -1,10 +1,11 @@
 noinst_LIBRARIES = libnix.a
 
-libnix_a_SOURCES = util.cc hash.cc archive.cc md5.c \
+libnix_a_SOURCES = \
  store.cc expr.cc normalise.cc exec.cc \
- globals.cc db.cc references.cc pathlocks.cc aterm.cc
+ globals.cc db.cc references.cc pathlocks.cc
 
-AM_CXXFLAGS = -DSYSTEM=\"@host@\" -Wall -I.. -I../../externals/inst/include
+AM_CXXFLAGS = -DSYSTEM=\"@host@\" -Wall \
+ -I.. -I../../externals/inst/include -I../libutil
 
 EXTRA_DIST = *.hh *.h test-builder-*.sh