about summary refs log tree commit diff
path: root/src/libexpr/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2010-04-07T13·59+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2010-04-07T13·59+0000
commit9a64454faae2ab4ccedeeaad85a0e094726b4765 (patch)
treeaaa6d45f3dcaeead309f86c10feb9c46b9f9d52b /src/libexpr/Makefile.am
parentfc92244ba81d884e099d467a3b82fbdcbff7fc40 (diff)
* expr-to-xml -> value-to-xml.
Diffstat (limited to 'src/libexpr/Makefile.am')
-rw-r--r--src/libexpr/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/libexpr/Makefile.am b/src/libexpr/Makefile.am
index c5f487769b2c..99f742ffec40 100644
--- a/src/libexpr/Makefile.am
+++ b/src/libexpr/Makefile.am
@@ -2,12 +2,12 @@ pkglib_LTLIBRARIES = libexpr.la
 
 libexpr_la_SOURCES = \
  nixexpr.cc eval.cc primops.cc lexer-tab.cc parser-tab.cc \
- get-drvs.cc attr-path.cc expr-to-xml.cc common-opts.cc \
+ get-drvs.cc attr-path.cc value-to-xml.cc common-opts.cc \
  names.cc
 
 pkginclude_HEADERS = \
  nixexpr.hh eval.hh parser.hh lexer-tab.hh parser-tab.hh \
- get-drvs.hh attr-path.hh expr-to-xml.hh common-opts.hh \
+ get-drvs.hh attr-path.hh value-to-xml.hh common-opts.hh \
  names.hh nixexpr-ast.hh
 
 libexpr_la_LIBADD = ../libutil/libutil.la ../libstore/libstore.la \