about summary refs log tree commit diff
path: root/src/bsdiff-4.3/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2006-02-01T16·48+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2006-02-01T16·48+0000
commit8291f6d96845163850a2451fff4a03a292fa71b6 (patch)
tree62609f683f51d883c5a710acff0272eca5a085d5 /src/bsdiff-4.3/Makefile.am
parent9e4ffc43a2a6b67643765efd48198f218fcf0530 (diff)
* bsdiff updated to 4.3. This makes Nix depend on libbz2.
Diffstat (limited to 'src/bsdiff-4.3/Makefile.am')
-rw-r--r--src/bsdiff-4.3/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/bsdiff-4.3/Makefile.am b/src/bsdiff-4.3/Makefile.am
new file mode 100644
index 000000000000..4b3af0783708
--- /dev/null
+++ b/src/bsdiff-4.3/Makefile.am
@@ -0,0 +1,11 @@
+libexec_PROGRAMS = bsdiff bspatch
+
+bsdiff_SOURCES = bsdiff.c
+
+bsdiff_LDADD = ${bzip2_lib}
+
+bspatch_SOURCES = bspatch.c
+
+bspatch_LDADD = ${bzip2_lib}
+
+AM_CFLAGS = -O3 ${bzip2_include}