about summary refs log tree commit diff
path: root/src/boost/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2004-06-18T09·20+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2004-06-18T09·20+0000
commit6ba26f27c3665ec5f72638a8c658b0aa68068410 (patch)
tree1086faffe6471d446ae1ea2f3b0e67ec83278317 /src/boost/Makefile.am
parent0b70231b9d9f2dfa5a9447fcd01fdb5c8f1fa0ea (diff)
* Shared (garbage collecting) pointers. Copied from Boost.
Diffstat (limited to 'src/boost/Makefile.am')
-rw-r--r--src/boost/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/boost/Makefile.am b/src/boost/Makefile.am
index 9ea79c660cf7..d729de980f42 100644
--- a/src/boost/Makefile.am
+++ b/src/boost/Makefile.am
@@ -1,3 +1,5 @@
 SUBDIRS = format
 
-EXTRA_DIST = format.hpp
+EXTRA_DIST = assert.hpp checked_delete.hpp format.hpp \
+ shared_ptr.hpp throw_exception.hpp \
+ detail/shared_count.hpp detail/workaround.hpp