about summary refs log tree commit diff
path: root/src/boost/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2004-06-18T16·52+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2004-06-18T16·52+0000
commit3454c685eec2aebe6f61f7deebc40162bab22e69 (patch)
treef0345c0913ed95adc5dbee6e8d67eef9eca267e1 /src/boost/Makefile.am
parent6ba26f27c3665ec5f72638a8c658b0aa68068410 (diff)
* This is also useful.
Diffstat (limited to 'src/boost/Makefile.am')
-rw-r--r--src/boost/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/boost/Makefile.am b/src/boost/Makefile.am
index d729de980f42..9fc27cc7eca5 100644
--- a/src/boost/Makefile.am
+++ b/src/boost/Makefile.am
@@ -1,5 +1,6 @@
 SUBDIRS = format
 
 EXTRA_DIST = assert.hpp checked_delete.hpp format.hpp \
- shared_ptr.hpp throw_exception.hpp \
+ shared_ptr.hpp weak_ptr.hpp throw_exception.hpp \
+ enable_shared_from_this.hpp \
  detail/shared_count.hpp detail/workaround.hpp