about summary refs log tree commit diff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2003-07-14T10·23+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2003-07-14T10·23+0000
commit3509299aca833ed50faab146f985853255041cb2 (patch)
tree4c5edc08eaa798790f72715ccbc8f19b0ef8ac47 /src/Makefile.am
parent135b7d54db4e0ca56bda67946432fcf9d4f3ac5c (diff)
* After building, scan for actual file system references as
  opposed to declared references.  This prunes the reference
  graph, thus allowing better garbage collection and more
  efficient derivate distribution.

Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d8ec50f0b64e..3c590f4c09f8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -20,7 +20,7 @@ test_LDADD = libshared.a libnix.a -ldb_cxx-4 -lATerm
 noinst_LIBRARIES = libnix.a libshared.a
 
 libnix_a_SOURCES = util.cc hash.cc archive.cc md5.c \
- fstate.cc store.cc globals.cc db.cc
+ fstate.cc store.cc globals.cc db.cc references.cc
 
 libshared_a_SOURCES = shared.cc