about summary refs log tree commit diff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2003-09-03T11·20+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2003-09-03T11·20+0000
commitc0bbed0959665bc51909b285654db2a3cf120502 (patch)
tree3ee84c43b309f6c81c2f27cd07518ac451d82266 /src/Makefile.am
parent0d2bc686817306502b71f5ca2cd49cb1d501247c (diff)
* Factored out dot graph generation into a separate file.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 85bf502825..cddcae1c66 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,7 +4,7 @@ check_PROGRAMS = test
 AM_CXXFLAGS = -DSYSTEM=\"@host@\" -Wall -I.. -I../externals/inst/include $(CXXFLAGS)
 AM_LDFLAGS = -L../externals/inst/lib -ldb_cxx -lATerm $(LDFLAGS)
 
-nix_SOURCES = nix.cc
+nix_SOURCES = nix.cc dotgraph.cc
 nix_LDADD = libshared.a libnix.a -ldb_cxx -lATerm
 
 nix_hash_SOURCES = nix-hash.cc