about summary refs log tree commit diff
path: root/shell.nix
diff options
context:
space:
mode:
authorEelco Dolstra <edolstra@gmail.com>2020-02-15T20·48+0100
committerEelco Dolstra <edolstra@gmail.com>2020-02-18T17·02+0100
commitdb3d3a56184a34d7fa46f493e1ecd3ff0ff10453 (patch)
tree1594dc027440a4efd03d1edc1f4d769f77d273fe /shell.nix
parent91030eae507db719048c89a8e4542e025261ed5d (diff)
Build with large config Boehm GC
(cherry picked from commit 583d06385de82ab5c7fc77d26cd138d3c6d5f4b5)
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 8167f87a2929..e8026f8e40b1 100644
--- a/shell.nix
+++ b/shell.nix
@@ -7,7 +7,7 @@ with import ./release-common.nix { inherit pkgs; };
 (if useClang then clangStdenv else stdenv).mkDerivation {
   name = "nix";
 
-  buildInputs = buildDeps ++ tarballDeps ++ perlDeps;
+  buildInputs = buildDeps ++ propagatedDeps ++ tarballDeps ++ perlDeps;
 
   inherit configureFlags;