about summary refs log tree commit diff
path: root/services/tazblog/shell.nix
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2019-08-25T22·06+0100
committerVincent Ambo <tazjin@google.com>2019-08-25T22·07+0100
commit1247848d76712bad1e47b2b67969db3456f04e75 (patch)
tree6f10329c2e2eec1ac4284dfec70676b1c5080031 /services/tazblog/shell.nix
parent561ed1fbbb624ddc51f5a97f4a81354e458e64cd (diff)
refactor(tazblog): Implement HLint lints in all files r/64
Diffstat (limited to 'services/tazblog/shell.nix')
-rw-r--r--services/tazblog/shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/services/tazblog/shell.nix b/services/tazblog/shell.nix
index 196ffc983a34..021c3db31d31 100644
--- a/services/tazblog/shell.nix
+++ b/services/tazblog/shell.nix
@@ -7,5 +7,5 @@ let tazblog = import ./tazblog.nix;
     ghc = pkgs.ghc.withPackages(p: map (x: p."${x}") depNames);
 in pkgs.stdenv.mkDerivation {
   name = "shell";
-  buildInputs = [ ghc ];
+  buildInputs = [ ghc pkgs.hlint ];
 }