about summary refs log tree commit diff
path: root/services/tazblog/default.nix
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2019-12-09T02·40+0000
committerVincent Ambo <tazjin@google.com>2019-12-09T02·40+0000
commit01bad09eedc97c1437b5bbe4910f6b3b13b23ca0 (patch)
tree212cf4c82edfda475bba67bafbd4e793c28e24eb /services/tazblog/default.nix
parent688233acac967178588943061992455b91cbda03 (diff)
refactor: Introduce new layout with nixpkgs in third_party r/100
This is not the final layout yet, but makes it so that my top-level
attribute set is no longer overlaid into nixpkgs itself.

This is useful for other people who are importing my monorepo.
Diffstat (limited to 'services/tazblog/default.nix')
-rw-r--r--services/tazblog/default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/services/tazblog/default.nix b/services/tazblog/default.nix
index 4d9608838d..41838e7605 100644
--- a/services/tazblog/default.nix
+++ b/services/tazblog/default.nix
@@ -5,7 +5,7 @@
 { pkgs, ... }:
 
 let
-  inherit (pkgs) writeShellScriptBin haskell;
+  inherit (pkgs.third_party.nixpkgs) writeShellScriptBin haskell;
   tazblog = haskell.packages.ghc865.callPackage ./tazblog.nix {};
   wrapper =  writeShellScriptBin "tazblog" ''
     export PORT=8000