about summary refs log tree commit diff
path: root/services/gemma/default.nix
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2019-12-09T02·40+0000
committerVincent Ambo <tazjin@google.com>2019-12-09T02·40+0000
commit01bad09eedc97c1437b5bbe4910f6b3b13b23ca0 (patch)
tree212cf4c82edfda475bba67bafbd4e793c28e24eb /services/gemma/default.nix
parent688233acac967178588943061992455b91cbda03 (diff)
refactor: Introduce new layout with nixpkgs in third_party r/100
This is not the final layout yet, but makes it so that my top-level
attribute set is no longer overlaid into nixpkgs itself.

This is useful for other people who are importing my monorepo.
Diffstat (limited to 'services/gemma/default.nix')
-rw-r--r--services/gemma/default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/services/gemma/default.nix b/services/gemma/default.nix
index ea10a4c7d02e..5b211422de92 100644
--- a/services/gemma/default.nix
+++ b/services/gemma/default.nix
@@ -1,7 +1,8 @@
 { pkgs, ... }:
 
 let
-  inherit (pkgs) stdenv sbcl lispPackages elmPackages makeWrapper openssl;
+  inherit (pkgs) lispPackages;
+  inherit (pkgs.third_party.nixpkgs) stdenv sbcl elmPackages makeWrapper openssl;
 
   frontend = stdenv.mkDerivation {
     name = "gemma-frontend";