about summary refs log tree commit diff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2005-02-28T14·12+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2005-02-28T14·12+0000
commit2c4302dd7a437c3153d6de704fb5ddec004ea308 (patch)
treebdc1a2658e48e56218127ded022ec70013352fe9 /scripts/Makefile.am
parent8376fff1518415a0d48b34e91298c846b0ab6b95 (diff)
* Added a disambiguation heuristic: if two components have the same
  name but differ to much in sice (by more than a factor of 3), then
  never generate a patch.

Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 20e42e74c5d0..8f42095b407f 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -2,7 +2,7 @@ bin_SCRIPTS = nix-collect-garbage \
   nix-pull nix-push nix-prefetch-url \
   nix-install-package nix-channel nix-build
 
-noinst_SCRIPTS = nix-profile.sh
+noinst_SCRIPTS = nix-profile.sh generate-patches.pl
 
 nix-pull nix-push: readmanifest.pm download-using-manifests.pl