about summary refs log tree commit diff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2003-05-26T09·44+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2003-05-26T09·44+0000
commitf8d91f20e6c88510282263715a1b87c99afad5a1 (patch)
treee76bee2541de9e7ccff08b403e938a8a04ff0bfb /scripts/Makefile.am
parent13176d74cc522951e2c8ed6a878a04ddfce778ca (diff)
* Nix can now fetch prebuilts (and other files) from the network, iff
  a mapping from the hash to a url has been registered through `nix
  regurl'.

* Bug fix in nix: don't pollute stdout when running tar, it made
  nix-switch barf.

* Bug fix in nix-push-prebuilts: don't create a subdirectory on the
  target when rsync'ing.

Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index f1d008f1e7..cf70f15744 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -1,4 +1,4 @@
-bin_SCRIPTS = nix-generate-regscript nix-switch nix-collect-garbage \
+bin_SCRIPTS = nix-switch nix-collect-garbage \
  nix-pull-prebuilts nix-push-prebuilts
 
 install-exec-local: