about summary refs log tree commit diff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2010-12-05T17·36+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2010-12-05T17·36+0000
commitf42a505ab71ba421797ac511e1221ccbefef8ab9 (patch)
treed76219e0889646dadab5ab3958f34751f91eedd7 /scripts/Makefile.am
parent77f7a6d591e32a4a475552f3e67e3e67b7f71a10 (diff)
* Add a script `nix-generate-patches'.
* Fix the binary patching test.

Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index c55f922120..5f20dcfaf7 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -1,7 +1,7 @@
 bin_SCRIPTS = nix-collect-garbage \
   nix-pull nix-push nix-prefetch-url \
   nix-install-package nix-channel nix-build \
-  nix-copy-closure 
+  nix-copy-closure nix-generate-patches
 
 noinst_SCRIPTS = nix-profile.sh GeneratePatches.pm \
   find-runtime-roots.pl build-remote.pl nix-reduce-build \
@@ -41,4 +41,5 @@ EXTRA_DIST = nix-collect-garbage.in \
   find-runtime-roots.pl.in \
   build-remote.pl.in \
   nix-reduce-build.in \
-  nix-http-export.cgi.in 
+  nix-http-export.cgi.in \
+  nix-generate-patches.in