about summary refs log tree commit diff
path: root/release.nix
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2010-02-23T16·17+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2010-02-23T16·17+0000
commit7db2831d3a76bc239bb7a9f7573152ce12413c29 (patch)
tree45c0049fe71216a89983510b4bc911339091a555 /release.nix
parent5ccb6f64f44671a01d457bcd3afd863055347363 (diff)
* Use ATerm 2.5.
Diffstat (limited to 'release.nix')
-rw-r--r--release.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/release.nix b/release.nix
index c90cb536d3..e9afe9c9e6 100644
--- a/release.nix
+++ b/release.nix
@@ -31,8 +31,8 @@ let
 
         # Include the ATerm and Bzip2 tarballs in the distribution.
         preConfigure = ''
-          stripHash ${aterm242fixes.src}
-          cp -pv ${aterm242fixes.src} externals/$strippedName
+          stripHash ${aterm.src}
+          cp -pv ${aterm.src} externals/$strippedName
 
           stripHash ${bzip2.src}
           cp -pv ${bzip2.src} externals/$strippedName
@@ -77,7 +77,7 @@ let
 
         configureFlags = ''
           --disable-init-state
-          --with-aterm=${aterm242fixes} --with-bzip2=${bzip2}
+          --with-aterm=${aterm} --with-bzip2=${bzip2}
         '';
       };
 
@@ -98,7 +98,7 @@ let
 
         configureFlags = ''
           --disable-init-state
-          --with-aterm=${aterm242fixes} --with-bzip2=${bzip2}
+          --with-aterm=${aterm} --with-bzip2=${bzip2}
           --enable-static-nix
         '';
       };
@@ -123,7 +123,7 @@ let
 
         configureFlags = ''
           --disable-init-state --disable-shared
-          --with-aterm=${aterm242fixes} --with-bzip2=${bzip2}
+          --with-aterm=${aterm} --with-bzip2=${bzip2}
         '';
 
         lcovFilter = ["*/boost/*" "*-tab.*"];