about summary refs log tree commit diff
path: root/release.nix
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2010-02-23T22·14+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2010-02-23T22·14+0000
commit0efc986ba1c0de97fd0bdb97db2ca6b7a77ee7d4 (patch)
tree248c2258db05d6c2566e91c27a467b361a837924 /release.nix
parentb4e6d98fc33df055c8230903bb7d9633042a6374 (diff)
parent7db2831d3a76bc239bb7a9f7573152ce12413c29 (diff)
* Sync with the trunk.
Diffstat (limited to 'release.nix')
-rw-r--r--release.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/release.nix b/release.nix
index c90cb536d391..e9afe9c9e6cf 100644
--- a/release.nix
+++ b/release.nix
@@ -31,8 +31,8 @@ let
 
         # Include the ATerm and Bzip2 tarballs in the distribution.
         preConfigure = ''
-          stripHash ${aterm242fixes.src}
-          cp -pv ${aterm242fixes.src} externals/$strippedName
+          stripHash ${aterm.src}
+          cp -pv ${aterm.src} externals/$strippedName
 
           stripHash ${bzip2.src}
           cp -pv ${bzip2.src} externals/$strippedName
@@ -77,7 +77,7 @@ let
 
         configureFlags = ''
           --disable-init-state
-          --with-aterm=${aterm242fixes} --with-bzip2=${bzip2}
+          --with-aterm=${aterm} --with-bzip2=${bzip2}
         '';
       };
 
@@ -98,7 +98,7 @@ let
 
         configureFlags = ''
           --disable-init-state
-          --with-aterm=${aterm242fixes} --with-bzip2=${bzip2}
+          --with-aterm=${aterm} --with-bzip2=${bzip2}
           --enable-static-nix
         '';
       };
@@ -123,7 +123,7 @@ let
 
         configureFlags = ''
           --disable-init-state --disable-shared
-          --with-aterm=${aterm242fixes} --with-bzip2=${bzip2}
+          --with-aterm=${aterm} --with-bzip2=${bzip2}
         '';
 
         lcovFilter = ["*/boost/*" "*-tab.*"];