about summary refs log tree commit diff
path: root/release.nix
diff options
context:
space:
mode:
authorEelco Dolstra <edolstra@gmail.com>2019-11-05T15·00+0100
committerEelco Dolstra <edolstra@gmail.com>2020-02-18T15·57+0100
commit8950ae95a4b3c9155b3ef642e983ca09a5de001d (patch)
tree5d849a4f90fc5ebdc6a8e15c5fcdd55a75a27eb3 /release.nix
parent6605ea0197267f8742edc74a39a5b6fc727afee3 (diff)
Disable shellcheck
It's broken at the moment: https://hydra.nixos.org/build/105746055

Also it pulls in GHC which is a pretty big dependency.

(cherry picked from commit b4e260d887441fde9ab568dff7c21a77d7cff904)
Diffstat (limited to 'release.nix')
-rw-r--r--release.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/release.nix b/release.nix
index f6b1ff10fbbf..fc61ee3a6ee5 100644
--- a/release.nix
+++ b/release.nix
@@ -128,7 +128,7 @@ let
       in
 
       runCommand "nix-binary-tarball-${version}"
-        { nativeBuildInputs = lib.optional (system != "aarch64-linux") shellcheck;
+        { #nativeBuildInputs = lib.optional (system != "aarch64-linux") shellcheck;
           meta.description = "Distribution-independent Nix bootstrap binaries for ${system}";
         }
         ''