about summary refs log tree commit diff
path: root/release.nix
diff options
context:
space:
mode:
authorEelco Dolstra <edolstra@gmail.com>2019-11-06T09·36+0100
committerEelco Dolstra <edolstra@gmail.com>2020-01-04T13·02+0100
commit5526f725a85a61d585231b9720739216d35be0f4 (patch)
treed61fffd53e8d2c0086513772514d164b97a4951d /release.nix
parent421f1f44931d69528f761d9540e5c4fe69339b6e (diff)
Disable the evalNixpkgs test
It constantly OOMs.

https://hydra.nixos.org/build/105784912
(cherry picked from commit 35732a95bcdc0a4b4492845205e6283fcc88fd0d)
Diffstat (limited to 'release.nix')
-rw-r--r--release.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/release.nix b/release.nix
index 0fe6835186b0..02745c49ace9 100644
--- a/release.nix
+++ b/release.nix
@@ -271,6 +271,7 @@ let
           umount /nix
         ''); # */
 
+    /*
     tests.evalNixpkgs =
       import (nixpkgs + "/pkgs/top-level/make-tarball.nix") {
         inherit nixpkgs;
@@ -278,6 +279,7 @@ let
         nix = build.x86_64-linux;
         officialRelease = false;
       };
+    */
 
     tests.evalNixOS =
       pkgs.runCommand "eval-nixos" { buildInputs = [ build.x86_64-linux ]; }
@@ -326,7 +328,7 @@ let
           tests.remoteBuilds
           tests.nix-copy-closure
           tests.binaryTarball
-          tests.evalNixpkgs
+          #tests.evalNixpkgs
           tests.evalNixOS
           installerScript
         ];