about summary refs log tree commit diff
path: root/ops/posix_mq.rs/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2020-01-20T11·48+0000
committerVincent Ambo <tazjin@google.com>2020-01-20T11·51+0000
commit0b146dc0792dd51cf8b343a1e9114b06242e9d14 (patch)
treeeaf663f8ce2e29e1b40c5ac787cd8081fc929aa5 /ops/posix_mq.rs/Cargo.toml
parent4bc3196c9a2bb0e1f60f19ecece195c8d4900b52 (diff)
chore(ops/posix_mq.rs): Update crate dependencies to recent versions r/431
First bump since 2017! This changes the code to be compatible with
newer versions of the `nix` crate, which has shuffled things around a
bit.
Diffstat (limited to 'ops/posix_mq.rs/Cargo.toml')
-rw-r--r--ops/posix_mq.rs/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/ops/posix_mq.rs/Cargo.toml b/ops/posix_mq.rs/Cargo.toml
index db471168c7..d72e87a3dc 100644
--- a/ops/posix_mq.rs/Cargo.toml
+++ b/ops/posix_mq.rs/Cargo.toml
@@ -1,11 +1,11 @@
 [package]
 name = "posix_mq"
-version = "0.1.3"
-authors = ["Vincent Ambo <vincent@aprila.no>"]
+version = "0.9.0"
+authors = ["Vincent Ambo <mail@tazj.in>"]
 description = "(Higher-level) Rust bindings to POSIX message queues"
 license = "MIT"
-repository = "https://github.com/aprilabank/posix_mq.rs"
+repository = "https://git.tazj.in/tree/ops/posix_mq.rs"
 
 [dependencies]
-nix = "0.9"
+nix = "0.16"
 libc = "0.2"