about summary refs log tree commit diff
path: root/net/alcoholic_jwt/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2019-12-21T01·24+0000
committerVincent Ambo <tazjin@google.com>2019-12-21T01·24+0000
commit14462d5ecd4b404c105aa2f8c57e500841a330b3 (patch)
tree5eadaaa87fa2960c30fc2b247f2fccea4efa8169 /net/alcoholic_jwt/Cargo.toml
parent17060cece3b41052eefd0711931c70f42b29eb8d (diff)
chore(alcoholic_jwt): Prepare for depot merge
Diffstat (limited to 'net/alcoholic_jwt/Cargo.toml')
-rw-r--r--net/alcoholic_jwt/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/net/alcoholic_jwt/Cargo.toml b/net/alcoholic_jwt/Cargo.toml
new file mode 100644
index 0000000000..40db6b7bd1
--- /dev/null
+++ b/net/alcoholic_jwt/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "alcoholic_jwt"
+description = "Library for validation of RS256 JWTs"
+version = "1.0.0"
+authors = ["Vincent Ambo <vincent@aprila.no>"]
+keywords = ["jwt", "token", "jwks"]
+categories = ["authentication"]
+license = "GPL-3.0-or-later"
+repository = "https://github.com/aprilabank/alcoholic_jwt"
+
+[dependencies]
+base64 = "0.10"
+openssl = "0.10"
+serde = "1.0"
+serde_derive = "1.0"
+serde_json = "1.0"