about summary refs log tree commit diff
path: root/home/modules/lib/cloneRepo.nix
diff options
context:
space:
mode:
authorGriffin Smith <root@gws.fyi>2020-05-26T15·27-0400
committerGriffin Smith <root@gws.fyi>2020-05-26T15·28-0400
commit0275aaec03149b641ef2d6516cad20bddcce6bb5 (patch)
tree98012a815b9bdd3c5c30141d065ef2ed1690f863 /home/modules/lib/cloneRepo.nix
parent9b2dd5c20fec6ca76adb470374ccea0f7c944233 (diff)
some adjustments to per-platform config
Diffstat (limited to 'home/modules/lib/cloneRepo.nix')
-rw-r--r--home/modules/lib/cloneRepo.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/home/modules/lib/cloneRepo.nix b/home/modules/lib/cloneRepo.nix
index 3f39ad57bd..dc487dc6bd 100644
--- a/home/modules/lib/cloneRepo.nix
+++ b/home/modules/lib/cloneRepo.nix
@@ -2,7 +2,7 @@
 with lib;
 {
   options = {
-    impure.clonedRepos = mkOption {
+    grfn.impure.clonedRepos = mkOption {
       description = "Repositories to clone";
       default = {};
       type = with types; loaOf (
@@ -62,6 +62,6 @@ with lib;
             popd
           fi
         '')
-      config.impure.clonedRepos;
+      config.grfn.impure.clonedRepos;
   };
 }