about summary refs log tree commit diff
path: root/fun/paroxysm/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2020-08-01T23·45+0100
committertazjin <mail@tazj.in>2020-08-02T02·16+0000
commitf9840fe2d06273ca6fa4a47ed3afa8adb85738af (patch)
treed8c930a23d36eee110ca0105e5cb479b5e9fd32f /fun/paroxysm/Cargo.toml
parent88f69da3ce69151cfd0d8d1ff45af997e5da40fa (diff)
chore(paroxysm): Bump minimum versions of some dependencies r/1545
Most of these had already been updated due to how dep constraints are
solved, but it can't hurt to make it explicit.

Change-Id: I1928f5e43a360505e9205f98d007674f6eaf9830
Reviewed-on: https://cl.tvl.fyi/c/depot/+/1553
Tested-by: BuildkiteCI
Reviewed-by: kanepyork <rikingcoding@gmail.com>
Diffstat (limited to '')
-rw-r--r--fun/paroxysm/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/fun/paroxysm/Cargo.toml b/fun/paroxysm/Cargo.toml
index 2d3e05d9fb..eb1b4386c9 100644
--- a/fun/paroxysm/Cargo.toml
+++ b/fun/paroxysm/Cargo.toml
@@ -7,15 +7,15 @@ version = "0.1.0"
 [dependencies]
 chrono = "0.4"
 config = "0.9"
-env_logger = "0.6"
+env_logger = "0.7"
 failure = "0.1"
 irc = "0.13"
-lazy_static = "1.2"
+lazy_static = "1.4"
 log = "0.4"
 rand = "0.7"
-regex = "1.1"
+regex = "1.3"
 serde = { version = "1.0", features = [ "derive" ] }
 
 [dependencies.diesel]
-features = ["postgres", "chrono", "r2d2"]
-version = "1.3"
+features = [ "postgres", "chrono", "r2d2" ]
+version = "1.4"