about summary refs log tree commit diff
path: root/fun/dt/default.nix
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2020-08-26T22·49+0100
committertazjin <mail@tazj.in>2020-08-26T23·49+0000
commit2bf806b21aa0c85e055f322c8e1c53d5053cd61c (patch)
tree80d2d22e2bf1d06882e13c1c83cb1c0df9bac621 /fun/dt/default.nix
parentbc5d4672aaa5e12fbe380fe141c559c965af07c8 (diff)
chore(tazjin/dt): Move project into user folder r/1715
... missed this when going multi-user.

Change-Id: If2c9f24555f82e944e3cebb45b2a13801cc1f35e
Reviewed-on: https://cl.tvl.fyi/c/depot/+/1844
Tested-by: BuildkiteCI
Reviewed-by: kanepyork <rikingcoding@gmail.com>
Diffstat (limited to 'fun/dt/default.nix')
-rw-r--r--fun/dt/default.nix14
1 files changed, 0 insertions, 14 deletions
diff --git a/fun/dt/default.nix b/fun/dt/default.nix
deleted file mode 100644
index b6efa28994..0000000000
--- a/fun/dt/default.nix
+++ /dev/null
@@ -1,14 +0,0 @@
-{ depot, pkgs, ... }:
-
-let
-  stdenv = with pkgs; overrideCC clangStdenv clang_10;
-  abseil_cpp = pkgs.abseil_cpp.override { inherit stdenv; };
-in stdenv.mkDerivation {
-  name = "dt";
-  src = ./.;
-  nativeBuildInputs = [ pkgs.cmake ];
-  buildInputs = with pkgs; [
-    abseil_cpp
-    farmhash
-  ];
-}