about summary refs log tree commit diff
path: root/externals/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2003-08-18T08·52+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2003-08-18T08·52+0000
commitc32e01eab2363085160bfebc2d9ab506d265c7e4 (patch)
tree0e1126634722588905f2736e156b36753770cd1d /externals/Makefile.am
parent08f9cfe267934dac5a7da869e9ebadf215220217 (diff)
* Revision 300!
* Put `@' in front of echo's in the Makefile.

Diffstat (limited to '')
-rw-r--r--externals/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/externals/Makefile.am b/externals/Makefile.am
index 705255e5fb..6a3d3a1f75 100644
--- a/externals/Makefile.am
+++ b/externals/Makefile.am
@@ -3,10 +3,10 @@
 DB = db-4.0.14
 
 $(DB).tar.gz:
-	echo "Nix requires Berkeley DB to build."
-	echo "Please download version 4.0.14 from"
-	echo "  http://www.sleepycat.com/update/snapshot/db-4.0.14.tar.gz"
-	echo "and place it in the externals/ directory."
+	@echo "Nix requires Berkeley DB to build."
+	@echo "Please download version 4.0.14 from"
+	@echo "  http://www.sleepycat.com/update/snapshot/db-4.0.14.tar.gz"
+	@echo "and place it in the externals/ directory."
 	false
 
 $(DB): $(DB).tar.gz
@@ -31,10 +31,10 @@ build-db: have-db
 ATERM = aterm-2.0
 
 $(ATERM).tar.gz:
-	echo "Nix requires the CWI ATerm library to build."
-	echo "Please download version 2.0 from"
-	echo "  http://www.cwi.nl/projects/MetaEnv/aterm/aterm-2.0.tar.gz"
-	echo "and place it in the externals/ directory."
+	@echo "Nix requires the CWI ATerm library to build."
+	@echo "Please download version 2.0 from"
+	@echo "  http://www.cwi.nl/projects/MetaEnv/aterm/aterm-2.0.tar.gz"
+	@echo "and place it in the externals/ directory."
 	false
 
 $(ATERM): $(ATERM).tar.gz