about summary refs log tree commit diff
path: root/default.nix
diff options
context:
space:
mode:
authorsterni <sternenseemann@systemli.org>2021-02-06T17·41+0100
committersterni <sternenseemann@systemli.org>2021-02-06T17·54+0000
commite91d5e4e6102f2050138c80db2d6ec6c6c08ba26 (patch)
treeee498c952b07368ba5b2d3f33e450f7c06505196 /default.nix
parent96edc545dead3a6eee35e20000d59151afa06d79 (diff)
fix(config): remove ciBuilds inherit r/2182
The ciBuilds attribute seems to no longer exist and it breaks the
evaluation of the config attribute. It's only appearance was in
besadii which doesn't actually use the attribute.

Removing the ciBuilds inherit fixes these issues.

Change-Id: Ibbf3413ba6efe10ad868cf57cf0711d574860f97
Reviewed-on: https://cl.tvl.fyi/c/depot/+/2487
Tested-by: BuildkiteCI
Reviewed-by: tazjin <mail@tazj.in>
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/default.nix b/default.nix
index 61821bce8f..b95e73ff3a 100644
--- a/default.nix
+++ b/default.nix
@@ -18,8 +18,8 @@ let
   config = depot: {
     inherit depot;
 
-    # Expose lib & ciBuilds attributes to packages.
-    inherit (depot) ciBuilds lib;
+    # Expose lib attribute to packages.
+    inherit (depot) lib;
 
     # Pass third_party as 'pkgs' (for compatibility with external
     # imports for certain subdirectories)