about summary refs log tree commit diff
path: root/default.nix
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@google.com>2019-12-21T01·07+0000
committerVincent Ambo <tazjin@google.com>2019-12-21T01·07+0000
commit58f2f6f12da5a7b3bda6fa44d2ae4ffd70a0735e (patch)
tree11e31720976280304c3fa1f1af43fe87a318746c /default.nix
parent5a28a1a94c0fb43ad910c82c95557d373eaba113 (diff)
feat(bootstrapping-2018): Fix build and check in built presentation r/265
This lets people browse the folder more easily, should they be so
inclined for whatever reason.
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix13
1 files changed, 7 insertions, 6 deletions
diff --git a/default.nix b/default.nix
index f638b8f2b0..b38a12aaa7 100644
--- a/default.nix
+++ b/default.nix
@@ -29,12 +29,13 @@ let
   readTree' = import ./read-tree.nix;
 
   localPkgs = readTree: {
-    fun         = readTree ./fun;
-    nix         = readTree ./nix;
-    ops         = readTree ./ops;
-    third_party = readTree ./third_party;
-    tools       = readTree ./tools;
-    web         = readTree ./web;
+    fun           = readTree ./fun;
+    nix           = readTree ./nix;
+    ops           = readTree ./ops;
+    presentations = readTree ./presentations;
+    third_party   = readTree ./third_party;
+    tools         = readTree ./tools;
+    web           = readTree ./web;
   };
 in fix(self: {
   config = config self;