about summary refs log tree commit diff
path: root/default.nix
diff options
context:
space:
mode:
authorWilliam Carroll <wpcarro@gmail.com>2020-01-27T14·57+0000
committerWilliam Carroll <wpcarro@gmail.com>2020-01-27T14·57+0000
commitbe0e05c6694a715beb242c16c91f890e5fbdc08e (patch)
tree6433dd02f11182e49289ec0b01459f0bb5393e56 /default.nix
parentd67993266f33bed8ef8988bccaf77882f25e458e (diff)
Prefer home variable rather than hard coded path to readTree
TIL: Nix support the ~ as a home variable, which makes my code more portable
since it's shared between my work laptop and work desktop.
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/default.nix b/default.nix
index f4eda0d5ea26..ff4f40d8f943 100644
--- a/default.nix
+++ b/default.nix
@@ -13,7 +13,7 @@ let
     inherit pkgs;
   };
 
-  readTree' = import /home/wpcarro/depot/nix/readTree {};
+  readTree' = import ~/depot/nix/readTree {};
 
   # TODO: Find a better way to expose entire monorepo without introducing
   # "infinite recursion".