about summary refs log tree commit diff
path: root/corp/rih/frontend/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@tvl.su>2024-11-14T07·06+0300
committerclbot <clbot@tvl.fyi>2024-11-15T14·53+0000
commit8ede491f5efbf321edf931e7c5c96be416110fa4 (patch)
tree3e3e7fc1d51d7d31e03a55a921003ef52593a7dd /corp/rih/frontend/Cargo.toml
parent447f0a2e21b5e56b270040b221d2762cd8a01014 (diff)
chore(3p/sources): bump channels & overlays (2024-11-14) r/8925
* update wasm-bindgen in all wasm projects

* //users/wpcarro/website: declare missing dependency on
  string-conversions. Presumably this was propagated
  before from some other dependency which got updated now.

Change-Id: Ib93de576408974441d532196601e6e53d22cdafe
Reviewed-on: https://cl.tvl.fyi/c/depot/+/12770
Tested-by: BuildkiteCI
Autosubmit: tazjin <tazjin@tvl.su>
Reviewed-by: tazjin <tazjin@tvl.su>
Diffstat (limited to 'corp/rih/frontend/Cargo.toml')
-rw-r--r--corp/rih/frontend/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/corp/rih/frontend/Cargo.toml b/corp/rih/frontend/Cargo.toml
index 193fa919b45e..10d63296c4b9 100644
--- a/corp/rih/frontend/Cargo.toml
+++ b/corp/rih/frontend/Cargo.toml
@@ -19,7 +19,7 @@ yew-router = "0.17"
 wasm-bindgen-futures = "0.4"
 
 # needs to be in sync with nixpkgs
-wasm-bindgen = "= 0.2.93"
+wasm-bindgen = "= 0.2.95"
 uuid = { version = "1.3.3", features = ["v4", "serde"] }
 
 [dependencies.serde]