about summary refs log tree commit diff
path: root/corp/rih/frontend/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <tazjin@tvl.su>2024-02-16T10·42+0700
committerclbot <clbot@tvl.fyi>2024-02-16T11·45+0000
commitc7875cfc1226cce8c2676f93dae33f37716d56b5 (patch)
treef04c7ea8c0d97020d5473c1fc2eb48e4f1edc1fc /corp/rih/frontend/Cargo.toml
parent8b06566d43275201e6f82284e2d334202ec2ae45 (diff)
chore(3p/sources): bump channels & overlays (2024-02-16) r/7530
* bump wasm-bindgen in WASM crates to 0.2.91

Change-Id: I4da299931dd79f4dcb695ea61cb9de1e4cfcba74
Reviewed-on: https://cl.tvl.fyi/c/depot/+/10931
Reviewed-by: flokli <flokli@flokli.de>
Autosubmit: tazjin <tazjin@tvl.su>
Tested-by: BuildkiteCI
Diffstat (limited to 'corp/rih/frontend/Cargo.toml')
-rw-r--r--corp/rih/frontend/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/corp/rih/frontend/Cargo.toml b/corp/rih/frontend/Cargo.toml
index e474079757..f01378c7e6 100644
--- a/corp/rih/frontend/Cargo.toml
+++ b/corp/rih/frontend/Cargo.toml
@@ -19,7 +19,7 @@ yew-router = "0.17"
 wasm-bindgen-futures = "0.4"
 
 # needs to be in sync with nixpkgs
-wasm-bindgen = "= 0.2.89"
+wasm-bindgen = "= 0.2.91"
 uuid = { version = "1.3.3", features = ["v4", "serde"] }
 
 [dependencies.serde]