about summary refs log tree commit diff
path: root/corp/rih/frontend/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2023-08-08T20·56+0300
committerclbot <clbot@tvl.fyi>2023-08-08T21·56+0000
commitad28f78741618a513876be48b1a28b825417fcb7 (patch)
treebfe60722cb0339350c14bcea56860921c8a3ff69 /corp/rih/frontend/Cargo.toml
parent0d4465297a221270816dc5ac4ded840ea88710d1 (diff)
chore(3p/sources): Bump channels & overlays r/6475
* web/pwcrypt: bump wasm-bindgen
* corp/tvixbolt: bump wasm-bindgen
* corp/rih/frontend: bump wasm-bindgen
* corp/predlozhnik: bump wasm-bindgen
* 3p/overlays: set hiPrio on nixpkgs-review package

  There is some upstream bug causing a conflict with the ZSH
  completion files generated by home-manager.

Change-Id: Ibe5de5564d3214d48469abe175cbebe5356acf74
Reviewed-on: https://cl.tvl.fyi/c/depot/+/9046
Autosubmit: tazjin <tazjin@tvl.su>
Tested-by: BuildkiteCI
Reviewed-by: sterni <sternenseemann@systemli.org>
Diffstat (limited to 'corp/rih/frontend/Cargo.toml')
-rw-r--r--corp/rih/frontend/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/corp/rih/frontend/Cargo.toml b/corp/rih/frontend/Cargo.toml
index 2f58274566c6..6ae2824d1dbe 100644
--- a/corp/rih/frontend/Cargo.toml
+++ b/corp/rih/frontend/Cargo.toml
@@ -19,7 +19,7 @@ yew-router = "0.17"
 wasm-bindgen-futures = "0.4"
 
 # needs to be in sync with nixpkgs
-wasm-bindgen = "= 0.2.84"
+wasm-bindgen = "= 0.2.87"
 uuid = { version = "1.3.3", features = ["v4", "serde"] }
 
 [dependencies.serde]