about summary refs log tree commit diff
path: root/corp/rih/backend/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2023-06-09T13·54+0300
committertazjin <tazjin@tvl.su>2023-06-10T11·23+0000
commit75ffea3fe688ed8b010467ec726522af6391c102 (patch)
tree375845e4a077044843639a3cdef32fe8fd0fb081 /corp/rih/backend/Cargo.toml
parentf72d1f459d5539719ff765a0ad162f40b711b667 (diff)
feat(corp/rih/backend): sprinkle some logging all over the place r/6257
Change-Id: Ifd55a0bf75070b1d47c2d65c32960f05ad7040a0
Reviewed-on: https://cl.tvl.fyi/c/depot/+/8736
Tested-by: BuildkiteCI
Reviewed-by: tazjin <tazjin@tvl.su>
Diffstat (limited to 'corp/rih/backend/Cargo.toml')
-rw-r--r--corp/rih/backend/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/corp/rih/backend/Cargo.toml b/corp/rih/backend/Cargo.toml
index f6d2b97b70be..16d7d4d48416 100644
--- a/corp/rih/backend/Cargo.toml
+++ b/corp/rih/backend/Cargo.toml
@@ -5,6 +5,7 @@ edition = "2021"
 
 [dependencies]
 anyhow = "1.0"
+log = "0.4"
 serde = { version = "1.0", features = [ "derive" ] }
 serde_json = "1.0"
 uuid = { version = "1.3.3", features = ["v4", "serde"] }
@@ -15,5 +16,5 @@ default-features = false
 
 [dependencies.rust-s3]
 version = "0.33"
-default_features = false
+default-features = false
 features = [ "sync-rustls-tls" ]