about summary refs log tree commit diff
path: root/corp/rih/backend/Cargo.toml
diff options
context:
space:
mode:
authorVincent Ambo <mail@tazj.in>2023-06-09T17·18+0300
committerclbot <clbot@tvl.fyi>2023-06-11T16·59+0000
commitba36a15b3166bcb09bdf2cd67acb6a3763a79e9c (patch)
tree657cb992c71072c03972999fc8107a022c8be5a1 /corp/rih/backend/Cargo.toml
parentb3ca1a78eb780e427a85dd1bbe1c649f998dee65 (diff)
feat(corp/rih): implement backend captcha validation r/6264
Change-Id: Ia80a6aeb8c20bdacbf93356be31592ca4ba7fcdc
Reviewed-on: https://cl.tvl.fyi/c/depot/+/8741
Autosubmit: tazjin <tazjin@tvl.su>
Reviewed-by: tazjin <tazjin@tvl.su>
Tested-by: BuildkiteCI
Diffstat (limited to 'corp/rih/backend/Cargo.toml')
-rw-r--r--corp/rih/backend/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/corp/rih/backend/Cargo.toml b/corp/rih/backend/Cargo.toml
index 16d7d4d48416..97d4821e3bf7 100644
--- a/corp/rih/backend/Cargo.toml
+++ b/corp/rih/backend/Cargo.toml
@@ -10,6 +10,11 @@ serde = { version = "1.0", features = [ "derive" ] }
 serde_json = "1.0"
 uuid = { version = "1.3.3", features = ["v4", "serde"] }
 
+[dependencies.attohttpc]
+version = "0.22"
+default-features = false
+features = [ "tls-rustls" ]
+
 [dependencies.rouille]
 version = "3.6"
 default-features = false