about summary refs log tree commit diff
path: root/corepkgs/fetchurl
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2003-12-30T20·09+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2003-12-30T20·09+0000
commit94175e978a87a79f3362879898dc1cf7d08d7791 (patch)
tree19bd6e4c73447a886b1915475ac61fa4bcbc541f /corepkgs/fetchurl
parent68f2fadb788f8d401fad6fd1db1cfac283e5e337 (diff)
* RPM spec file.
* Respect DESTDIR variable.

Diffstat (limited to 'corepkgs/fetchurl')
-rw-r--r--corepkgs/fetchurl/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/corepkgs/fetchurl/Makefile.am b/corepkgs/fetchurl/Makefile.am
index 270bf0142488..3cb63e0ce177 100644
--- a/corepkgs/fetchurl/Makefile.am
+++ b/corepkgs/fetchurl/Makefile.am
@@ -1,10 +1,10 @@
 all-local: builder.sh
 
 install-exec-local:
-	$(INSTALL) -d $(datadir)/nix/corepkgs
-	$(INSTALL) -d $(datadir)/nix/corepkgs/fetchurl
-	$(INSTALL_DATA) default.nix $(datadir)/nix/corepkgs/fetchurl
-	$(INSTALL_PROGRAM) builder.sh $(datadir)/nix/corepkgs/fetchurl
+	$(INSTALL) -d $(DESTDIR)$(datadir)/nix/corepkgs
+	$(INSTALL) -d $(DESTDIR)$(datadir)/nix/corepkgs/fetchurl
+	$(INSTALL_DATA) default.nix $(DESTDIR)$(datadir)/nix/corepkgs/fetchurl
+	$(INSTALL_PROGRAM) builder.sh $(DESTDIR)$(datadir)/nix/corepkgs/fetchurl
 
 include ../../substitute.mk