about summary refs log tree commit diff
path: root/corepkgs/fetchurl/Makefile.am
diff options
context:
space:
mode:
authorShea Levy <shea@shealevy.com>2012-07-08T14·19-0400
committerEelco Dolstra <eelco.dolstra@logicblox.com>2012-07-09T19·29-0400
commitc4df7472676cac9bf5243ee8bc7cd0017f91a28d (patch)
treed6d724b878fca138a9d287d6c40c8f5e5c8831b9 /corepkgs/fetchurl/Makefile.am
parent27f0c34390d6680a843e2d4fad527dc672ed35c6 (diff)
Resurrect old corepkgs fetchurl
Diffstat (limited to 'corepkgs/fetchurl/Makefile.am')
-rw-r--r--corepkgs/fetchurl/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/corepkgs/fetchurl/Makefile.am b/corepkgs/fetchurl/Makefile.am
new file mode 100644
index 000000000000..3cb63e0ce177
--- /dev/null
+++ b/corepkgs/fetchurl/Makefile.am
@@ -0,0 +1,11 @@
+all-local: builder.sh
+
+install-exec-local:
+	$(INSTALL) -d $(DESTDIR)$(datadir)/nix/corepkgs
+	$(INSTALL) -d $(DESTDIR)$(datadir)/nix/corepkgs/fetchurl
+	$(INSTALL_DATA) default.nix $(DESTDIR)$(datadir)/nix/corepkgs/fetchurl
+	$(INSTALL_PROGRAM) builder.sh $(DESTDIR)$(datadir)/nix/corepkgs/fetchurl
+
+include ../../substitute.mk
+
+EXTRA_DIST = default.nix builder.sh.in