about summary refs log tree commit diff
path: root/corepkgs/buildenv/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2006-05-12T11·47+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2006-05-12T11·47+0000
commitb5988004d64d6c533e8bb09732a6f7cd4fb1194f (patch)
treeb8768d77c2a3a3557436e22997c3128ed069fda7 /corepkgs/buildenv/Makefile.am
parent9d72bf8835f3012169aaa88ec608172d5a056b9e (diff)
* Support for srcdir != builddir (NIX-41).
Diffstat (limited to 'corepkgs/buildenv/Makefile.am')
-rw-r--r--corepkgs/buildenv/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/corepkgs/buildenv/Makefile.am b/corepkgs/buildenv/Makefile.am
index 7a5df476d3d8..eeab538abca7 100644
--- a/corepkgs/buildenv/Makefile.am
+++ b/corepkgs/buildenv/Makefile.am
@@ -3,7 +3,7 @@ all-local: builder.pl
 install-exec-local:
 	$(INSTALL) -d $(DESTDIR)$(datadir)/nix/corepkgs
 	$(INSTALL) -d $(DESTDIR)$(datadir)/nix/corepkgs/buildenv
-	$(INSTALL_DATA) default.nix $(DESTDIR)$(datadir)/nix/corepkgs/buildenv
+	$(INSTALL_DATA) $(srcdir)/default.nix $(DESTDIR)$(datadir)/nix/corepkgs/buildenv
 	$(INSTALL_PROGRAM) builder.pl $(DESTDIR)$(datadir)/nix/corepkgs/buildenv
 
 include ../../substitute.mk