about summary refs log tree commit diff
path: root/corepkgs/buildenv/Makefile.am
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2003-11-22T21·12+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2003-11-22T21·12+0000
commitaf7e6fe22e8db606eb92c044140c00e6d8fe61cc (patch)
treec1c6bb78c89b33e40bf1a6eb653d3c8db3ac6841 /corepkgs/buildenv/Makefile.am
parent9486dda1152d18b502fc31ff1d6aed4eba6f2fe3 (diff)
* Don't use a hard-coded path.
Diffstat (limited to 'corepkgs/buildenv/Makefile.am')
-rw-r--r--corepkgs/buildenv/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/corepkgs/buildenv/Makefile.am b/corepkgs/buildenv/Makefile.am
new file mode 100644
index 000000000000..74c39199f689
--- /dev/null
+++ b/corepkgs/buildenv/Makefile.am
@@ -0,0 +1,9 @@
+install-exec-local:
+	$(INSTALL) -d $(datadir)/nix/corepkgs
+	$(INSTALL) -d $(datadir)/nix/corepkgs/buildenv
+	$(INSTALL_DATA) default.nix $(datadir)/nix/corepkgs/buildenv
+	$(INSTALL_PROGRAM) builder.pl $(datadir)/nix/corepkgs/buildenv
+
+include ../../substitute.mk
+
+EXTRA_DIST = default.nix builder.pl