about summary refs log tree commit diff
path: root/configure.ac
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2011-11-07T21·11+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2011-11-07T21·11+0000
commitc0b706213dad330bd51607ff73059c87f0ec5b93 (patch)
tree76a6db26221e8ce02cd3056c299927ccab386752 /configure.ac
parenta6a3f3a8c26fdd6900880c13e924e6879d6c714c (diff)
* Boldly make SQLite WAL mode the default again. Hopefully the
  intermittent problems are gone by now.  WAL mode is preferrable
  because it does way fewer fsyncs.

Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 876e0a862e..6a1a0e913d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -255,7 +255,7 @@ AC_ARG_WITH(sqlite, AC_HELP_STRING([--with-sqlite=PATH],
   [prefix of SQLite]),
   sqlite=$withval, sqlite=)
 AM_CONDITIONAL(HAVE_SQLITE, test -n "$sqlite")
-SQLITE_VERSION=3070701
+SQLITE_VERSION=3070900
 AC_SUBST(SQLITE_VERSION)
 if test -z "$sqlite"; then
   sqlite_lib='${top_builddir}/externals/sqlite-autoconf-$(SQLITE_VERSION)/libsqlite3.la'