about summary refs log tree commit diff
path: root/configure.ac
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2011-02-09T21·23+0000
committerLudovic Courtès <ludo@gnu.org>2011-02-09T21·23+0000
commitf1462c208ba5d4efda864875f814c268366f4803 (patch)
tree3ecfc2c843f13e2c67434a03e08dae4e0c783cb1 /configure.ac
parent1876ab764f5b6e42fce67bdb46a8b03131653900 (diff)
Use $BDW_GC_LIBS instead of a custom variable.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 0 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 273a3c2213..b487a8fdaa 100644
--- a/configure.ac
+++ b/configure.ac
@@ -268,11 +268,9 @@ AC_ARG_ENABLE(gc, AC_HELP_STRING([--enable-gc],
   gc=$enableval, gc=)
 if test -n "$gc"; then
   PKG_CHECK_MODULES([BDW_GC], [bdw-gc])
-  boehmgc_lib="$BDW_GC_LIBS"
   CXXFLAGS="$BDW_GC_CFLAGS $CXXFLAGS"
   AC_DEFINE(HAVE_BOEHMGC, 1, [Whether to use the Boehm garbage collector.])
 fi
-AC_SUBST(boehmgc_lib)
 
 
 AC_ARG_ENABLE(init-state, AC_HELP_STRING([--disable-init-state],