about summary refs log tree commit diff
path: root/configure.ac
diff options
context:
space:
mode:
authorEelco Dolstra <eelco.dolstra@logicblox.com>2012-08-27T15·28-0400
committerEelco Dolstra <eelco.dolstra@logicblox.com>2012-08-27T15·28-0400
commit8207359227740bfb2fe77cf843a81aa878fd39aa (patch)
treeebff4c9931719e9388dcae45102bc5f36e57b04d /configure.ac
parent8b8fe6139e05f990b9d2a35652fd9bdb79189f90 (diff)
Whitespace
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 7 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index bbee7b0612..17169c885f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -25,12 +25,12 @@ AC_ARG_WITH(system, AC_HELP_STRING([--with-system=SYSTEM],
 
    case "$host_os" in
      linux-gnu*)
-	# For backward compatibility, strip the `-gnu' part.
-	system="$machine_name-linux";;
+        # For backward compatibility, strip the `-gnu' part.
+        system="$machine_name-linux";;
      *)
         # Strip the version number from names such as `gnu0.3',
         # `darwin10.2.0', etc.
-	system="$machine_name-`echo $host_os | "$SED" -e's/@<:@0-9.@:>@*$//g'`";;
+        system="$machine_name-`echo $host_os | "$SED" -e's/@<:@0-9.@:>@*$//g'`";;
    esac])
 
 sys_name=$(uname -s | tr 'A-Z ' 'a-z_')
@@ -40,7 +40,7 @@ case $sys_name in
         sys_name=cygwin
         ;;
 esac
-   
+
 AC_MSG_RESULT($system)
 AC_SUBST(system)
 AC_DEFINE_UNQUOTED(SYSTEM, ["$system"], [platform identifier (`cpu-os')])
@@ -267,7 +267,7 @@ if test "$gc" = yes; then
 fi
 
 
-# Check for the required Perl dependencies (DBI and DBD::SQLite).
+# Check for the required Perl dependencies (DBI, DBD::SQLite and WWW::Curl).
 perlFlags="-I$perllibdir"
 
 AC_ARG_WITH(dbi, AC_HELP_STRING([--with-dbi=PATH],
@@ -288,14 +288,14 @@ if ! $perl $perlFlags -e 'use DBI; use DBD::SQLite;' 2>&5; then
     AC_MSG_FAILURE([The Perl modules DBI and/or DBD::SQLite are missing.])
 fi
 AC_MSG_RESULT(yes)
-  
+
 AC_MSG_CHECKING([whether WWW::Curl works])
 if ! $perl $perlFlags -e 'use WWW::Curl;' 2>&5; then
     AC_MSG_RESULT(no)
     AC_MSG_FAILURE([The Perl module WWW::Curl is missing.])
 fi
 AC_MSG_RESULT(yes)
-  
+
 AC_SUBST(perlFlags)