about summary refs log tree commit diff
path: root/configure.ac
diff options
context:
space:
mode:
authorTuomas Tynkkynen <tuomas@tuxera.com>2017-02-08T18·29+0200
committerTuomas Tynkkynen <tuomas@tuxera.com>2017-02-08T19·08+0200
commit81c53fe8e56f4a4ce10088fe2d7b6a524a6dc126 (patch)
tree43e2370457ac58f5d5c8ba37de134ae5c7399b7b /configure.ac
parent4724903c78e80481fc63d627081fac6a98e4205d (diff)
configure.ac: We require C++14 now
At least in the main Makefile we have:

GLOBAL_CXXFLAGS += -std=c++14 -g -Wall
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e6b11be2df19..bfe81840c3b4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -61,7 +61,7 @@ CFLAGS=
 CXXFLAGS=
 AC_PROG_CC
 AC_PROG_CXX
-AX_CXX_COMPILE_STDCXX_11
+AX_CXX_COMPILE_STDCXX_14
 
 
 # Use 64-bit file system calls so that we can support files > 2 GiB.