about summary refs log tree commit diff
path: root/configure.ac
diff options
context:
space:
mode:
authorEelco Dolstra <e.dolstra@tudelft.nl>2004-05-18T12·57+0000
committerEelco Dolstra <e.dolstra@tudelft.nl>2004-05-18T12·57+0000
commit19479899fb2f78f9cc1c40caf017a1bbeb6d8d3e (patch)
treebd7332bfefbc0ae65a9ea8a05ddf0a6a6008585e /configure.ac
parent1d08093b4894e4ded9eaf591a2547a74d33e1bfb (diff)
* Don't set the rpath here --- it's not portable.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 98a9727882..bb2f7ac142 100644
--- a/configure.ac
+++ b/configure.ac
@@ -103,7 +103,7 @@ if test -z "$bdb"; then
   bdb_lib='-L${top_builddir}/externals/inst-bdb/lib -ldb_cxx'
   bdb_include='-I${top_builddir}/externals/inst-bdb/include'
 else
-  bdb_lib="-L$bdb/lib -Wl,-rpath,$bdb/lib -ldb_cxx"
+  bdb_lib="-L$bdb/lib -ldb_cxx"
   bdb_include="-I$bdb/include"
 fi
 AC_SUBST(bdb_lib)
@@ -117,7 +117,7 @@ if test -z "$aterm"; then
   aterm_lib='-L${top_builddir}/externals/inst-aterm/lib -lATerm'
   aterm_include='-I${top_builddir}/externals/inst-aterm/include'
 else
-  aterm_lib="-L$aterm/lib -Wl,-rpath,$aterm/lib -lATerm"
+  aterm_lib="-L$aterm/lib -lATerm"
   aterm_include="-I$aterm/include"
 fi
 AC_SUBST(aterm_lib)