about summary refs log tree commit diff
path: root/configure.ac
diff options
context:
space:
mode:
authorJude Taylor <me@jude.bio>2016-08-13T22·30-0700
committerJude Taylor <me@jude.bio>2016-08-13T22·30-0700
commit5b01f5cbb2d53d186e5ed5d901840148ed7f3567 (patch)
tree93b82042bf020f4ae878af6c7daa328abce0ab7f /configure.ac
parent596e4a5693fc710ee47126d19910951b22d91018 (diff)
remove otool check
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac17
1 files changed, 0 insertions, 17 deletions
diff --git a/configure.ac b/configure.ac
index a9e6b43136..1ae0e782d3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -246,23 +246,6 @@ AC_MSG_RESULT(yes)
 AC_SUBST(perlFlags)
 
 
-# Check for otool, an optional dependency on Darwin.
-AC_PATH_PROG(otool, otool)
-AC_MSG_CHECKING([that otool works])
-case $host_os in
-  darwin*)
-    if test -z "$otool" || ! $otool --version 2>/dev/null; then
-      AC_MSG_RESULT(no)
-      AC_MSG_ERROR([Can't get version from otool; do you need to install developer tools?])
-    fi
-    AC_MSG_RESULT(yes)
-    ;;
-  *)
-    AC_MSG_RESULT(not needed)
-    ;;
-esac
-
-
 # Whether to build the Perl bindings
 AC_MSG_CHECKING([whether to build the Perl bindings])
 AC_ARG_ENABLE(perl-bindings, AC_HELP_STRING([--enable-perl-bindings],