about summary refs log tree commit diff
path: root/client/shell.nix
diff options
context:
space:
mode:
authorWilliam Carroll <wpcarro@gmail.com>2020-07-31T17·32+0100
committerWilliam Carroll <wpcarro@gmail.com>2020-07-31T17·57+0100
commit421c71c8922731563771ed75be7f28c9a559c068 (patch)
treef7723ade399bb02a638fa3df9371cdb072262eb5 /client/shell.nix
parent29a00dc571b53b08064915c34e0d951467b6f1e4 (diff)
Support a basic client-side login flow
I will need to remove some of the baggage like:

- Scrub any copy about restaurants
- delete Restaurant.elm
- Change Owner.elm -> Manager.elm
Diffstat (limited to 'client/shell.nix')
-rw-r--r--client/shell.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/client/shell.nix b/client/shell.nix
index 6f1c8ee23b30..15ac040b9462 100644
--- a/client/shell.nix
+++ b/client/shell.nix
@@ -2,6 +2,7 @@ let
   pkgs = import <nixpkgs> {};
 in pkgs.mkShell {
   buildInputs = with pkgs; [
+    nodejs
     elmPackages.elm
     elmPackages.elm-format
     elmPackages.elm-live