about summary refs log tree commit diff
path: root/absl/time/CMakeLists.txt
diff options
context:
space:
mode:
authorRoman Gershman <romange@gmail.com>2018-01-29T20·56+0200
committerRoman Gershman <romange@gmail.com>2018-01-29T20·56+0200
commit1c8ace4e513bce6fbb045fad716b960bea700926 (patch)
tree27b76c84740d47ed89db78f7a7fa7fe5187b2ce0 /absl/time/CMakeLists.txt
parentfe2006e91fca5379bb7f5c7ad1ff33799573b394 (diff)
Fix a typo
Diffstat (limited to 'absl/time/CMakeLists.txt')
-rw-r--r--absl/time/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/absl/time/CMakeLists.txt b/absl/time/CMakeLists.txt
index e7af9ca36610..5c317fb01cc6 100644
--- a/absl/time/CMakeLists.txt
+++ b/absl/time/CMakeLists.txt
@@ -32,7 +32,7 @@ list(APPEND TIME_SRC
   ${TIME_PUBLIC_HEADERS}
   ${TIME_INTERNAL_HEADERS}
 )
-set(TIME_PUBLIC_LIBRARIES absl::base absl::stacktrace absl::int128 {ABSL_CCTZ_TARGET})
+set(TIME_PUBLIC_LIBRARIES absl::base absl::stacktrace absl::int128 ${ABSL_CCTZ_TARGET})
 
 absl_library(
   TARGET