about summary refs log tree commit diff
path: root/absl/debugging/CMakeLists.txt
diff options
context:
space:
mode:
authorahedberg <ahedberg@google.com>2018-10-22T17·10-0400
committerGitHub <noreply@github.com>2018-10-22T17·10-0400
commit5fbde92571a269675543b2c513747adb711b0ea1 (patch)
tree073afd2209e6f9d6f82f77619764dca75f7fd87e /absl/debugging/CMakeLists.txt
parent45221ccc4ed643e4209b0cc5798e97203f108fa8 (diff)
parentbd2d9a420747665ff7a85257b2d72df4c97e4cd6 (diff)
Merge pull request #136 from rongjiecomputer/cc_library
[CMake] Implement absl_cc_library as Bazel's cc_library 
Diffstat (limited to 'absl/debugging/CMakeLists.txt')
-rw-r--r--absl/debugging/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/absl/debugging/CMakeLists.txt b/absl/debugging/CMakeLists.txt
index 4af2ec8a4114..266c2ca0b037 100644
--- a/absl/debugging/CMakeLists.txt
+++ b/absl/debugging/CMakeLists.txt
@@ -85,7 +85,7 @@ absl_library(
     ${SYMBOLIZE_SRC}
   PUBLIC_LIBRARIES
     absl::base
-    absl_malloc_internal
+    absl_internal_malloc_internal
   EXPORT_NAME
     symbolize
 )