about summary refs log tree commit diff
path: root/absl/container/CMakeLists.txt
diff options
context:
space:
mode:
authorAbseil Team <absl-team@google.com>2019-08-20T22·53-0700
committerXiaoyi Zhang <zhangxy@google.com>2019-08-21T20·54-0400
commit262d74ba81b1fc4d71f459555cde8ecb39786d68 (patch)
treea44b784bdc09e88c3e75ca9939eec064ead19c06 /absl/container/CMakeLists.txt
parentf0afae0d49af3e15a7169e019634d7719143d94d (diff)
Export of internal Abseil changes
--
1639d4832e961761060e61196e45948e25dc2676 by Derek Mauro <dmauro@google.com>:

Delete GCC 4.8 test script. GCC 4.8 is no longer supported.

PiperOrigin-RevId: 264485899

--
2a9b2182646b6c6675dce614dcce2c18174303d3 by Derek Mauro <dmauro@google.com>:

Make btree_test work with exceptions both enabled and disabled

PiperOrigin-RevId: 264473656
GitOrigin-RevId: 1639d4832e961761060e61196e45948e25dc2676
Change-Id: Ica58a2328fa261ecc4c4be410f68f97942074025
Diffstat (limited to 'absl/container/CMakeLists.txt')
-rw-r--r--absl/container/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/absl/container/CMakeLists.txt b/absl/container/CMakeLists.txt
index 638c27597588..a691222034af 100644
--- a/absl/container/CMakeLists.txt
+++ b/absl/container/CMakeLists.txt
@@ -75,6 +75,7 @@ absl_cc_test(
     absl::btree
     absl::btree_test_common
     absl::compare
+    absl::core_headers
     absl::counting_allocator
     absl::flags
     absl::hash_testing